设为首页收藏本站帮助中心
查看: 420|回复: 0
收起左侧

易语言近似等于的第一个程序:判断一个URL网址是否为http://或https://开头

[复制链接]
发表于 2020-1-10 18:26:19 | 显示全部楼层 |阅读模式

马上注册,结交更多好友,享用更多功能,让你轻松玩转社区。

您需要 登录 才可以下载或查看,没有帐号?加入我们

x
1.png


  1. .版本 2

  2. .程序集 程序集1

  3. .子程序 _启动子程序, 整数型
  4. .局部变量 网址, 文本型

  5. .如果真 (输入框 (“请输入网址(http:// 或 https://开头):”, , , 网址, , ) = 假)
  6.     返回 (0)
  7. .如果真结束
  8. .判断开始 (网址 ≈ “http://”)
  9.     信息框 (“http://”, 0, , )
  10. .判断 (网址 ≈ “https://”)
  11.     信息框 (“https://”, 0, , )
  12. .默认
  13.     信息框 (“不支持”, 0, , )
  14. .判断结束

  15. 返回 (0)
复制代码

相关帖子

这个小可爱很神秘,什么都没留下
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 加入我们

本版积分规则