设为首页收藏本站帮助中心
查看: 152|回复: 0
收起左侧

易语言实现防止、阻止26个盘符的所有光驱光盘、移动硬盘进入休眠停转模式的方法

[复制链接]
发表于 2020-10-25 09:59:53 | 显示全部楼层 |阅读模式

马上注册,结交更多好友,享用更多功能,让你轻松玩转社区。

您需要 登录 才可以下载或查看,没有帐号?加入我们

x
1.png

  1. .版本 2

  2. .程序集 窗口程序集_启动窗口, , ,

  3. .子程序 __启动窗口_创建完毕

  4. 置随机数种子 ()
  5. 可视 = 假
  6. 时钟1.时钟周期 = 1000


  7. .子程序 _时钟1_周期事件, , , 轮流检测A~Z盘的某个文件是否存在,即可防止光驱或硬盘休眠
  8. .局部变量 盘符, 字节型, 静态
  9. .局部变量 路径, 文本型

  10. 盘符 = 盘符 + 1
  11. .如果真 (盘符 < 65 或 盘符 > 90)
  12.     可视 = 假
  13.     盘符 = 65
  14. .如果真结束
  15. 路径 = 字符 (盘符) + “:\” + 到文本 (取随机数 (, )) + “.” + 到文本 (取随机数 (, ))
  16. 输出调试文本 (路径)
  17. 文件是否存在 (路径)

复制代码

相关帖子

这个小可爱很神秘,什么都没留下
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 加入我们

本版积分规则