设为首页收藏本站帮助中心
查看: 538|回复: 3
收起左侧

易语言检测一个INI文件最多可以写入多少数据

[复制链接]
发表于 2017-10-27 11:48:33 | 显示全部楼层 |阅读模式

马上注册,结交更多好友,享用更多功能,让你轻松玩转社区。

您需要 登录 才可以下载或查看,没有帐号?加入我们

x

  1. .版本 2

  2. .程序集 窗口程序集_启动窗口
  3. .程序集变量 整数, 长整数型
  4. .程序集变量 配置项文件名, 文本型
  5. .程序集变量 启动时间, 日期时间型

  6. .子程序 __启动窗口_创建完毕

  7. 配置项文件名 = 取运行目录 () + “\test.ini”
  8. 启动时间 = 取现行时间 ()
  9. 信息框 (“配置项死循环写入已开始!”, 0, , )
  10. .判断循环首 (真)
  11.     .如果真 (写配置项 (配置项文件名, “test”, 到文本 (整数), “1”) = 假)
  12.         信息框 (“写入失败!” + 到文本 (整数) + #换行符 + “启动时间:” + 到文本 (启动时间) + #换行符 + “出错时间:” + 到文本 (取现行时间 ()), 0, , )
  13.         结束 ()
  14.     .如果真结束
  15.     整数 = 整数 + 1
  16. .判断循环尾 ()
复制代码



相关帖子

这个小可爱很神秘,什么都没留下
回复

使用道具 举报

发表于 2017-10-27 20:42:52 | 显示全部楼层
整天就爱发这些。
这个小可爱很神秘,什么都没留下
回复 支持 反对

使用道具 举报

发表于 2017-10-28 10:36:02 | 显示全部楼层
我比无语还无语?
这个小可爱很神秘,什么都没留下
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 加入我们

本版积分规则