免费邀请码更改用户名CRC32解密2.0回帖奖励召回投票记录删除领夜猫子帮助中心 本站已运行
搜索
查看: 399|回复: 4
收起左侧

易语言通用型的使用方法 子程序返回通用型数据类型的实现方法

[复制链接]
发表于 2018-6-2 09:31:06 | 显示全部楼层 |阅读模式

马上注册,结交更多好友,享用更多功能,让你轻松玩转社区。

您需要 登录 才可以下载或查看,没有帐号?加入我们

x
  1. * 1 | 0* 2 | 0
  2. * 3 | 0
  3. * 4 | 0
  4. * 5 | 0.000000
  5. * 6 | 0.000000
  6. * 7 | 假
  7. * 8 | [1899年12月30日]
  8. * 9 | (子程序地址:0)
  9. * 10 | “”
复制代码



  1. .版本 2
  2. .支持库 spec

  3. .程序集 程序集1

  4. .子程序 _启动子程序, 整数型, , 请在本子程序中放置易模块初始化代码


  5. _临时子程序 ()  ' 在初始化代码执行完毕后调用测试代码
  6. 返回 (0)  ' 可以根据您的需要返回任意数值

  7. .子程序 _临时子程序
  8. .局部变量 计数, 整数型

  9. .计次循环首 (10, 计数)
  10.     调试输出 (计数, 返回通用型 (计数))
  11. .计次循环尾 ()


  12. .子程序 返回通用型, 通用型, 公开
  13. .参数 数据类型, 整数型

  14. 返回 (取字节集数据 (取空白字节集 (取数据类型尺寸 (数据类型)), 数据类型, 1))


复制代码


相关帖子

回复

使用道具 举报

腾讯云新春采购节 热门云产品3折起,爆款超值秒杀,新购高额满返,升级享优惠大礼包!
发表于 2018-6-2 12:36:08 | 显示全部楼层
没用过,看看咋搞的。
回复 支持 反对

使用道具 举报

发表于 2018-6-2 16:29:38 | 显示全部楼层
易语言没开放通用型吧
回复 支持 反对

使用道具 举报

发表于 2018-6-3 15:43:33 | 显示全部楼层
看看啥玩意
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 加入我们

本版积分规则

小黑屋|手机版|Archiver|官方QQ群|从F到0 ( 蒙ICP备17002595号-1 )
蒙公网安备 15010402000325号 腾讯云安全认证

GMT+8, 2019-8-25 15:08, 34.236.190.216 , Processed in 0.062500 second(s), 29 queries .

Powered by Discuz! X3.4 © 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表